Mikrotik: hard reset

¿Cómo hacer un hard reset a la mikrotik de un nodo híbrido?

1. Desconectar todos los cables de red de la mikrotik, incluso el de la alimentación
2. Pulsar el botón de reset y conectar el cable de alimentación
3. Mantener el botón de reset pulsado hasta que se iluminen todas las luces (puede tardar aprox. 2 minutos)
4. Desenchufamos el cable de alimentación manteniendo pulsado el botón de reset y esperamos 30 segundos
5. Dejamos de pulsar el botón de reset y enchufamos la alimentación

¡Mikrotik reseteada con la configuración de fábrica!

36 Comments

  1. Pingback: Recuperar una SXT cuando el hard reset no funciona – netinstall | Blackhold

    • saludos compañeros… pues realiza el reseteo com dice en los pasos pero la verdad a mi no me funciono.. no me reconoce la mac por el winbox es una mikrotik 450G

      Respon
  2. Si funciono tenia un Mikrotik 750GL y me parecia raro que no se reseteara pero con el hard reset solucionado, gracias.

    Respon
  3. RB850GX2 es distinto. es asi ;

    Turn off the device power.
    Hold the reset button and do not release.
    Turn on the device power and wait until the USER LED labeled with “ACT” starts flashing.
    Now release the button to clear configuration.
    Wait for a few minutes for the router to clear and restore the factory settings.

    Respon
    • Es ultra efectivo ya lo ensayado varias veces en diferentes mikrotik y hasta con sin botones directamente puentiando en la tarjeta, super

      Respon
    • Sí, para le RB951G funciona de esta manera….

      1) Desconectar todos los cables incluso el de la energía.
      2) Mantener Presionado el botón de Reset.
      3) Conectar el cable de energía.
      4) Cuando empiece a destellar la luz de ACT soltar el botón de Reset y esperar unos minutos.
      5) Desconectar y volver a conectar el cable de energía.
      6) Acceder al Mikrotik con configuración de fábrica.

      Respon
  4. no puedo resetear utilizando tus pasos, es una rb9112hn
    o 911l 2hn

    Respon
  5. funicon al pelo gracias amigo, por compartir tus conocimientos

    Respon
  6. hola tengo mikrotik sxt que no da lan cuando enciende suena como si lo estubieran resetiando

    Respon
  7. Tengo un Mikritik Metal enciende y se apaga, trate con una fuente distinta y hace lo mismo, es nuevo y nunca se a usado.

    Respon
  8. Usted me ha sacado de un gran problema ya ni dormia muchas gracias muchas gracias en verdad funciona tal y como dice arriba

    Respon
  9. tengo un mikrotik sxt lite 5, armando el dispocitvo cambie los cable y cuando lo conecte a la corriente, se encienden todos los led incluso el led del resety no hace mas nada, ni sueno el pitillo de arrcanque , ni la pc lo reconose en la red

    Respon
  10. Mire amigo Tengo un LGH5 y cuando lo ensiendo se quede el power y el urs ensendidos en ocaciones los 2 ultimos de la wan no lo veo en el winbox ni por ningun lado agradeseria su ayuda Saludos desde Cuba

    Respon
  11. tengo un basebox 2 mikrotik la conexion con la pc normal pero cuando conecto la LAN al router o switch se apaga el router y empieza a parpadear alguna ayuda por favor

    Respon
  12. cuando se conecta a la pc no me da ip valida 169-255-254-
    cambie cable
    reset
    no puedo configurar nada no puedo entrar en el
    hay alguna solución para este equipo mikrotik lgh5

    Respon
  13. Tengo un Mikrotik BaseBox 2 RB912UAG. hice el procedimiento indicado y no se si logra resetear (anteriormente lo he cho con otros y si funciona). ahora lo extraño es que el PC no identifica el AP queda “identificando red” finalmente lo desconecta y el LED de la ETH del AP se apaga solo queda el led del PWR encendido.
    alguien tiene alguna información que pueda ser de ayuda?? GRACIAS!!

    Respon
  14. Hola Hola!!
    pude solucionar mi problema, y quiero compartirlo en caso que alguien les sirva.
    primero que nada desde la consola del Mikrotik digite: “system reset-configuration” cuando pregunta si esta seguro indicar “Y”, una vez que resetea el AP tomara la IP de fabrica “192.168.88.1” luego de configurar la red de mi PC con estos datos, ejecuto la app NETINSTALL actualizo el FIRMWARE de mi mikrotik y ya tengo acceso al AP por la aplicación de WINBOX y recupero mi AP y realizo las configuración nuevamente. solucione mi problema :-)
    quedo atento puedo ayudar si desean por email: aicumbres@gmail.com
    GRACIAS TOTALES

    Respon
  15. Hola.

    Si la IP de fabrica es 192.168.88.1, cual es el user y password de fabrica?, gracias

    Saludos.

    Respon
  16. Hola buenas tardes a todos tengo una groovea 52hpn hace un par de dias que no detectaba la red y es que me fije en los leds y solo enciende prendiendo los 4 leds y seapaga y vuelve hacer lo mismo… alguien podria decirme que le paso? de antemano gracias

    Respon
  17. Buena tarde a todos, les quiero comentar mi experiencia, hace poco compre una sxt lite5, estaba por configurarlo y decidi actualizarlo, descargando desde la pagina de mikrotik, en tanto que descargue el paquete y en files lo pegue arrastrando. en fin cuando terminó, ya no me reconoció el lan, y una led de nombre “user led” estaba va de parpadear y no me daba esperanza de vida, entonces hice lo siguiente.

    descargue el routeros-mipsbe-5.26.npk desde mikrotik y con netinstall, instale el paquete a la sxt lite5 y funcionó.

    los pasos son estos.

    descargar routeros-mipsbe-5.26.npk

    —antes de conectar la energia electrica, netinstall tenerlo abierto, luego teniendo presionado el boton de reset conectarlo a la energia sin dejar de presionar, hasta que netinstall reconozca la sxt

    tener activa la ventana de netinstall, y en la pestaña net booting ingresar 192.168.88.1
    luego en la pestaña browser marcar la carpeta en la que se enuentran los archivos
    install y listo.

    nota: configurar en la pc 192.168.88.20 y puerta de enlace 192.168.88.1, si es un otra rb tienen que conectar en la eth1 siempre en esa.

    ahora les cuento lo otro que me paso despues de arreglarlo me entro mas cuiosidad y volvi a arruinarlo, y ahora resultaba que le hice un reset de configuraracion y paso esto: cuando iniciaba empezaba con un ruido muy grave y luego el pitido y reiniciaba en bucle, la solucion fue netinstall de nuevo pero instalando primero la version 6.40.1 current y hacerle de nuevo el reset de configuracion, y funcionó.

    y otro dia despues, volvi a querer hacerle dowgrade con la mipsbe 5.26 legacy, y esta vez fue peor ya que ninguna de las 2 soluciones funcionaba, pero en esta ocacion me daba acceso a la sxt.

    sintomas:
    -al conectar la sxt solo la luz de “user led” parpadeaba y no habia conexion de lan

    -no me aceptaba reset de configuracion

    – presionando el boton reset no pasaba nada

    Procedimiento que hice:

    – descargar routeros-mipsbe-5.21.npk e igual que routeros-mipsbe-5.26.npk

    -primero instalar la 5.21, luego la 5.26

    – conectar la energia y tener presionado el boton de reset de 2 a 3 segundos, y veran que inicia normalmente, luego de eso iniciar winbox y conectarse.

    – desde winbox me conecté a una red que hice con una litebeam m5 y una vez conectado a internet le he dado actualizar desde la sxt y empezo…en la primera actualizacion no paso nada y luego hice todo de nuevo y me volvio a aparecer otra actulizacion y lo actualice, en esa ultima actualizacion le dado upgrade firmware. y al final cuando inició estaba como nuevo, funicoando de maravilla.

    mi conclusion, lo que afectó no es haber actualizado el mispbe, sino haber hecho upgrade firmware, que se encuentra en: system/ routerboard.

    PD: disculpen si no me he dado a etender muy bien, pero cualquier cosa me pueden escribir. quizas les pueda ayudar.

    Respon
  18. Tengo un Mikrotik el cual trabaja con un chip GPRS para salida de datos, el detalle es que se desconecta de cuando en cuando y deja de funcionar. Para ello pensé en la aplicación WatchDog del equipo para que una cada vez que se desconecte de red, este se reinicie. Esto funciona, pero el detalle es cuando el equipo reinicia y no ve la red, entonces vuelve a reiniciarse, y asi hasta que pasando la tercera vez, si no logra conectarse se mantiene reiniciando y ya no busca la red. Al final tengo que apagar el equipo y encenderlo nuevamente, esto no lo puedo hacer constatemente ya que los puntos de acceso son remotos.

    Respon
  19. Sí, para le RB951G funciona de esta manera….

    1) Desconectar todos los cables incluso el de la energía.
    2) Mantener Presionado el botón de Reset.
    3) Conectar el cable de energía.
    4) Cuando empiece a destellar la luz de ACT soltar el botón de Reset y esperar unos minutos.
    5) Desconectar y volver a conectar el cable de energía.
    6) Acceder al Mikrotik con configuración de fábrica.

    Respon
  20. Para la RB952ui-5ac2nd alguien sabe como puedo borrar la carpeta flash, porque no me deja hacer nada, no puedo cambiar plantilla ni personalizar nada.
    PD ya la he reiniciado un monton de veces…Gracias de antemanos

    Respon

Deixa un comentari

L'adreça electrònica no es publicarà. Els camps necessaris estan marcats amb *

This site uses Akismet to reduce spam. Learn how your comment data is processed.